Search
Incident Report for Watu
Resolved
The issue was that the new web server that we added earlier today didn't trust our search engine (we are very strict about security). It was quickly fixed.
Posted Aug 04, 2014 - 08:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2014 - 08:13 UTC
Investigating
We are investigating a partial outage in staffer search.
Posted Aug 04, 2014 - 07:30 UTC