Connectivity issues
Incident Report for Watu
Resolved
Everything has returned to normal.
Posted Dec 27, 2015 - 17:46 UTC
Monitoring
Network has been restored and we are monitoring.
Posted Dec 27, 2015 - 09:25 UTC
Update
We are still working with our upstream provider to mitigate a large DDoS attack.
Posted Dec 27, 2015 - 09:15 UTC
Update
We're currently working with our upstream provider to resolve this issue as soon as possible.
Posted Dec 27, 2015 - 06:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 27, 2015 - 06:26 UTC
Investigating
We are aware of connectivity issues in our London datacenter and are currently investigating.
Posted Dec 27, 2015 - 05:45 UTC