Database outage
Incident Report for Watu
Resolved
This incident has been resolved.
Posted about 2 years ago. Jun 30, 2017 - 10:11 UTC
Monitoring
We solved the immediate problem so we are back up and running now. We are investigating the root causes to prevent it in the future.
Posted about 2 years ago. Jun 30, 2017 - 07:55 UTC
Investigating
We are experiencing a problem with our database server. This is causing an outage as it's not operational but all data a safe.
Posted about 2 years ago. Jun 30, 2017 - 07:44 UTC