Website performance degraded on 2014-06-26
Incident Report for Watu
Resolved
The problem has been resolved and Watu has been running well for about three hours now.
Posted about 5 years ago. Jun 26, 2014 - 18:40 UTC
Investigating
Watu has been suffering from a degradation in performance since approximately 08:15 UTC today. The web site is slow and occasionally unresponsive.

This is due to a regular maintenance process taking more resources than usual. We are still investigating the problem in more detail and hope to be able to solve it within hours.
Posted about 5 years ago. Jun 26, 2014 - 12:35 UTC