Database outage
Incident Report for Watu
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 27, 2018 - 11:53 UTC
Monitoring
The issue has been fixed. Due to meltdown patches and a spike in traffic, our database computer lost network connectivity.
Posted over 1 year ago. Mar 27, 2018 - 10:44 UTC
Investigating
We are currently experiencing a database outage that we are investigating. An initial review shows that is a connectivity issue and all data is safe.
Posted over 1 year ago. Mar 27, 2018 - 10:35 UTC