Large DDOS attack still in progress
Incident Report for Watu
Resolved
Everything is back to normal.
Posted Jan 01, 2016 - 03:09 UTC
Identified
We are still experience a large DDOS attack that's affecting Watu's performance: http://status.linode.com/

All data is safe and a lot of network engineers are working on solving this problem around the clock.
Posted Dec 31, 2015 - 14:19 UTC