Geographic search problems
Incident Report for Watu
Resolved
This problem has now been fixed.
Posted over 4 years ago. Mar 10, 2015 - 12:45 UTC
Identified
Some broad geographic searches in the UK are returning no results, due to our geographic provider occasionally confusing the country name "UK" with the country code for Ukraine.

We are working on a long-term fix, but in the meantime a workaround is to add "GB" to location queries, e.g. "within 50 miles of London, GB".
Posted over 4 years ago. Mar 09, 2015 - 19:03 UTC