Search returning no staffers
Incident Report for Watu
Resolved
This issue is resolved, the index has been completely rebuilt to make sure the results are correct and fast.
Posted over 5 years ago. Jun 01, 2014 - 01:20 UTC
Identified
We identified the issue with search engine and we are refreshing the index.
Posted over 5 years ago. May 31, 2014 - 21:55 UTC
Investigating
We are investigating a problem with our search engine right now.
Posted over 5 years ago. May 31, 2014 - 21:47 UTC