Major outage due to Linode
Incident Report for Watu
Resolved
Linode has corrected the issue and now everything is back to normal
Posted over 1 year ago. May 02, 2018 - 22:31 UTC
Investigating
Linode was carrying meltdown-related maintenance when something went wrong, affecting some Watu systems.
Posted over 1 year ago. May 02, 2018 - 22:24 UTC