Search outage
Incident Report for Watu
Resolved
Search outage was caused by a minor misconfiguration in preparation for new server infastructure.
Posted over 5 years ago. May 26, 2014 - 07:35 UTC
Investigating
I'm looking into a problem with our search engine right now.
Posted over 5 years ago. May 26, 2014 - 07:19 UTC