We are suffering degraded performance due to a DDOS
Incident Report for Watu
Resolved
Things are back to normal and everything is operational.
Posted over 3 years ago. Dec 31, 2015 - 11:46 UTC
Update
You can see more information about this incident at our service provider here: http://status.linode.com/
Posted over 3 years ago. Dec 30, 2015 - 23:41 UTC
Identified
A DDOS attack causes the network to be very slow and this is affecting Watu. The data is safe and we are not the recipient of the attack, but someone else in the same network is and this affect us. The network engineers are working on this problem to mitigate the attack.
Posted over 3 years ago. Dec 30, 2015 - 23:34 UTC