Intermittent service
Incident Report for Watu
Resolved
Things returned back to normal.
Posted over 3 years ago. Dec 28, 2015 - 21:38 UTC
Update
Watu is performing better after some emergency improvements, but it seems this is another attack similar to the one our data center experienced on Saturday.
Posted over 3 years ago. Dec 28, 2015 - 15:21 UTC
Investigating
We are aware of Watu being slow and providing intermittent service and we are investigating.
Posted over 3 years ago. Dec 28, 2015 - 12:47 UTC